Page 2 of 5 FirstFirst 1234 ... LastLast
Results 21 to 40 of 81

Thread: Is anyone else's website going slow?

  1. #21
    Join Date
    Jul 2019
    Posts
    80

    Default

    just using chrome

  2. #22
    Join Date
    May 2010
    Posts
    437

    Default

    Would be interesting to find out what others with problems are using, perhaps there is a common theme.

  3. #23
    Join Date
    Nov 2008
    Posts
    2,163

    Default

    All fine here.... will add we did a speed test on the various api's we use a few weeks back.... BP was the fastest out of all of them, by a long long way.

    Pretty sure its going to be something more to do with your setup.
    Regards

    Neil.

  4. #24
    Join Date
    Jul 2019
    Posts
    80

    Default

    Quote Originally Posted by Neil View Post
    Pretty sure its going to be something more to do with your setup.
    Or you're just on a faster server (sharing with less other websites)

  5. #25
    Join Date
    May 2012
    Posts
    826

    Default

    Slow today mostly on Safari. Switched to Chrome and was better but may be a coincidence as normally ok on Safari.

  6. #26
    Join Date
    Nov 2008
    Posts
    2,163

    Default

    Quote Originally Posted by DarkStarGames View Post
    Or you're just on a faster server (sharing with less other websites)
    Given how long we've been with BP, i'm sure its pretty full as will be one of the earlier ones.
    Regards

    Neil.

  7. #27
    Join Date
    May 2010
    Posts
    437

    Default

    I am reasonable sure it is not my setup, I regularly clean everything up and have tried all I can think of, I also clear my cache everyday to check a few keywords. Also if there were something on my setup responsible then for some reason it only targets the BP dashboard as when it is slow I can open other sites at the same time and they are fine, the broadband here is pretty fast and very reliable.

    I think there are too many people complaining of the same thing to be a coincidence, my theory would be large sites doing intensive actions, maybe things like email newsletters, uploading orders to external sources, extreme heavy traffic, importing/exporting....

    Going back a number of years I had a much worse issue than this happen a few times, it turned out that a site on the server kept getting some sort of attack which was overloading the server, so there are limits.

    Also find it is worse during the day which would seems to support my suspicions, at 7:15 in the evening now my site is lightning fast!

  8. #28
    Join Date
    Jan 2013
    Posts
    166

    Default

    If you could all list the browser you are using at the time of experiencing this issue, that would be great. Some browsers will display what resources are currently being loaded, Fire fox shows this in the bottom left corner. If you are experiencing a slow down when loading a page please look for this display and note down what resources it is trying to load.
    Moderator :: Bluepark Solutions

  9. #29
    Join Date
    May 2010
    Posts
    437

    Default

    Just tried in Chrome and Firefox which both have a white bar at the bottom if that is what you mean James?

    Was a little slow and it said on both

    waiting for www.mysite.co.uk...

    The three dots at the end were actually there (in case you though I was abbreviating)

  10. #30
    Join Date
    Sep 2008
    Posts
    28

    Default

    Just a thought, have you tried working from a different physical location to see if the problem follows you? You could try the website at a friends or family, this would hopefully isolate it to either being a server issue or a local issue.

  11. #31
    Join Date
    May 2010
    Posts
    437

    Default

    Quote Originally Posted by martinobi View Post
    Just a thought, have you tried working from a different physical location to see if the problem follows you? You could try the website at a friends or family, this would hopefully isolate it to either being a server issue or a local issue.

    Would be almost impossible to accomplish this as it is very intermittent and by the time I got there would it would be fine. Actually working somewhere else for a day would be completely impossible for many reasons, also it would be just my luck I picked a good day, for example today has been very good, apart from a little slow down first thing it has been nice and zippy all morning

  12. #32
    Join Date
    May 2011
    Posts
    383

    Default

    Yep mine has been running slow for about a month now, sometimes hanging for upto 20 seconds on a page, I use bluepark at home and in the office, on pc and on mac, with superfast fibre broadband, there is something seriously wrong without a doubt

  13. #33
    Join Date
    Jul 2019
    Posts
    80

    Default

    Quote Originally Posted by swg View Post
    waiting for www.mysite.co.uk...
    That's what mine does... (in chrome)
    Last edited by DarkStarGames; 24-10-2019 at 09:10. Reason: added browser

  14. #34
    Join Date
    Jan 2008
    Posts
    339

    Default

    Our site is intermittently very, very slow, all other sites within tabs very fast and we are on Fibre BB. Using Chrome. Took about 30 seconds to load order manager about 5 minutes ago.

  15. #35
    Join Date
    Jul 2019
    Posts
    80

    Default

    boom, it's superfast at the moment...

  16. #36
    Join Date
    May 2010
    Posts
    437

    Default

    Same here...its like its on steroids to how it was before!

  17. #37
    Join Date
    Jul 2019
    Posts
    80

    Default

    Quote Originally Posted by swg View Post
    Same here...its like its on steroids to how it was before!
    Well if we're all seeing fast and slow periods at the same time, it's pointing less to our individual setups and more to BP as the common factor.

  18. #38
    Join Date
    May 2010
    Posts
    437

    Default

    Mine has been really good all day, the best its been in weeks, I have had no issues at all today which has not happened in a long time...

  19. #39
    Join Date
    May 2012
    Posts
    826

    Default

    very slow this morning on chrome and safari, in chrome white bar at bottom just says "waiting for...... my website address"

  20. #40
    Join Date
    Dec 2007
    Location
    Cumbria
    Posts
    3,620

    Default

    Quote Originally Posted by niche View Post
    very slow this morning on chrome and safari, in chrome white bar at bottom just says "waiting for...... my website address"
    Could the issue be with your domain name or ISP provider ?
    Regards,

    Dave

Similar Threads

  1. Website slow and right now it is just hanging
    By Deefer in forum Bluepark Technical Discussion
    Replies: 6
    Last Post: 05-06-2015, 22:54
  2. Website down - anyone else
    By icegems in forum Bluepark Technical Discussion
    Replies: 7
    Last Post: 26-10-2011, 10:10
  3. Anyone else got a really slow site?
    By pinkypie in forum Bluepark Technical Discussion
    Replies: 13
    Last Post: 06-03-2009, 10:41
  4. Anyone else having trouble with admin area or website?
    By pinkypie in forum Bluepark Technical Discussion
    Replies: 9
    Last Post: 17-12-2008, 15:48

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us

Bluepark's ecommerce software is developed, hosted and supported exclusively by ourselves, here in the UK, and has been so since the company was initially formed in 2004. Your brand new online shop will be hosted securely on our fast and reliable server network, using a domain name of your choice, providing the ability to build and maintain your ecommerce website, and manage your orders, from any location via your own secure online Administration Console.

A Bluepark ecommerce site is the perfect tool for selling online, whether you're selling physical products, digital downloads or services. You'll be in good company with over 1,000 UK customers who also form a friendly and helpful online community, further strengthening our highly acclaimed support network.

Find us on...