Page 3 of 6 FirstFirst 12345 ... LastLast
Results 41 to 60 of 110

Thread: Is anyone else's website going slow?

  1. #41
    Join Date
    May 2012
    Posts
    848

    Default

    who knows I normally find it pretty quick, Im just reporting back as James asked us to. (other sites are fast so not my end)

  2. #42
    Join Date
    Oct 2019
    Posts
    5

    Default

    Our site has been slow for some weeks now, when viewed in chrome bottom left corner states waiting for (www,mysite.co.uk)
    We have an external script with ekomi review system but even switching that off makes little difference. Back end admin is also slow to load.
    We are on the enterprise level of bluepark. Have raised a support issue. Can take several seconds to load a page.
    Wes

  3. #43
    Join Date
    Jul 2019
    Posts
    132

    Default

    yesterday and this morning... SLOW SLOW SLOW

  4. #44
    Join Date
    Aug 2007
    Posts
    2,507

    Default

    Quote Originally Posted by DarkStarGames View Post
    yesterday and this morning... SLOW SLOW SLOW
    I've been monitoring this thread, during the last few weeks I would hope that you've seen an improvement. At the time you wrote this post, there was indeed a spike of activity, but it lasted around 1-2 minutes, no longer than that.

    We have actually introduced a number of measures recently to combat "bot" activity, which appears to come in waves/spikes. Bots have always been the enemy of every web host, and their activity is higher than ever, but we are doing our very best to minimise any performance impact.
    Developer :: Bluepark Solutions

  5. #45
    Join Date
    Jul 2019
    Posts
    132

    Default

    Quote Originally Posted by Rich View Post
    I've been monitoring this thread, during the last few weeks I would hope that you've seen an improvement. At the time you wrote this post, there was indeed a spike of activity, but it lasted around 1-2 minutes, no longer than that.

    We have actually introduced a number of measures recently to combat "bot" activity, which appears to come in waves/spikes. Bots have always been the enemy of every web host, and their activity is higher than ever, but we are doing our very best to minimise any performance impact.
    It doesn't seem to be the website though, it's the admin screens. Is the admin side of things on the same server? Would bot activity slow the admin side down but not the website? ANd it was for more than a few minutes. And I didn't write the post immediately so probably not the spike you saw.

  6. #46
    Join Date
    Nov 2019
    Posts
    2

    Default

    Yesterday and today it has been REALLY slow on the admin side. I'm just in the process of setting up and configuring one product took me a couple of hours

  7. #47
    Join Date
    Jul 2019
    Posts
    132

    Default

    Quote Originally Posted by Enterprise-John View Post
    Yesterday and today it has been REALLY slow on the admin side. I'm just in the process of setting up and configuring one product took me a couple of hours
    yeah, our admin pages are still slow, but I guess it's not affecting the website as today's our busiest day ever!

    Maybe black friday is having an impact on the servers? although it' still not been explained by BP if the admin pages and website are on the same physical server, or if the website slows down at the same time as the admin pages...
    Last edited by DarkStarGames; 29-11-2019 at 15:27. Reason: black friday

  8. #48
    Join Date
    Jul 2019
    Posts
    132

    Default

    Quote Originally Posted by James View Post
    If you could all list the browser you are using at the time of experiencing this issue, that would be great. Some browsers will display what resources are currently being loaded, Fire fox shows this in the bottom left corner. If you are experiencing a slow down when loading a page please look for this display and note down what resources it is trying to load.
    Chrome. 11:42 today; from the product page, clicking the "View on site" button. Took 20 seconds to display the page, then the next 3 were fairly instant, then the next one took 8 seconds...
    Chrome. 11:20 today; from the product page, opening the editor on the content tab. took about 8-10 seconds then came up with a "connection reset" error in the editor window.
    Crhome. 17:34 03/12; in the products section, typed in word from the title in the search bar and clicked "go" - took ages to find the product. normally instant.
    Chrome. 17:38 02/12; 10s to do something that I can't read my own writing.

  9. #49
    Join Date
    Dec 2007
    Location
    Cumbria
    Posts
    3,637

    Default

    What I've noticed recently is up to about 9am the speeds are what I would expect but after that lots of peaks and troughs throughout the day. No timeout issues but very very slow sometimes in all areas of admin.
    Regards,

    Dave

  10. #50
    Join Date
    Sep 2011
    Posts
    1,920

    Default

    I would say during the day my Admin panel work is a normal speed but any evening work is very slow.

  11. #51
    Join Date
    May 2010
    Posts
    442

    Default

    Been very slow at times for me today also...I am editing products which does make it more noticeable.

  12. #52
    Join Date
    May 2011
    Posts
    386

    Default

    The speed for the last god knows how many weeks is completely unacceptable to be honest and is not only very annoying, but is also impacting my workflow, and what someone said above is correct I am working all sorts of hours at the moment and the site is fast at 2am, 4am, or 7am but during normal working hours and evenings it is stupidly slow.

  13. #53
    Join Date
    Jul 2019
    Posts
    132

    Default

    Quote Originally Posted by jhpe07 View Post
    The speed for the last god knows how many weeks is completely unacceptable to be honest and is not only very annoying, but is also impacting my workflow, and what someone said above is correct I am working all sorts of hours at the moment and the site is fast at 2am, 4am, or 7am but during normal working hours and evenings it is stupidly slow.
    22:01 Sunday night, hardly peak time - pop server just timed out on 2 of my sites, also taking ages to do stuff in admin. Just tried to open the orders screen from the menu and it just sat there doing nothing for ages....

  14. #54
    Join Date
    Sep 2011
    Posts
    1,920

    Default

    Admin panel slow at 15:23 - 15 seconds to save an order that was marked as shipped.

  15. #55
    Join Date
    May 2011
    Posts
    386

    Default

    I have been running speed tests on my website and it is not uncommon for me to have seen 15 seconds just to load a page, and as for the admin, it is painfully slow. To be honest I dont know how many websites are being crammed on one server, or who with but this level of speed is not fair in 2019, even if I had to pay more a month for super quick servers, lets just do it, or at least give us the option.

  16. #56
    Join Date
    May 2011
    Posts
    386

    Default

    If fact has anyone noticed how lightening fast blueparks own website is, interesting.

  17. #57
    Join Date
    May 2010
    Posts
    442

    Default

    I have been having lots of slow speed issues lately, I have just done an external speed test on my homepage with the below very worrying results...14.6 seconds to load the site is not to be expected in this era


    Performance Scores

    PageSpeed Score

    (43%)
    YSlow Score

    (66%)


    Page Details

    Fully Loaded Time

    14.6s
    Total Page Size

    2.03MB
    Requests

    93


  18. #58
    Join Date
    May 2010
    Posts
    442

    Default

    Running the test again showed a 4.71 seconds speed and just now a nice fast 1.03 seconds which shows what it is capable of...

    In the space of 30 minutes it has ranged from 1.03 to 14.6, this is an external test and nothing to do with my set up.

  19. #59

    Default

    Without a shadow of doubt, the admin pages are slower.

  20. #60
    Join Date
    Dec 2007
    Location
    Cumbria
    Posts
    3,637

    Default

    Thanks to everyone at Bluepark for getting the speed issues rectified, most appreciated
    Regards,

    Dave

Similar Threads

  1. Website slow and right now it is just hanging
    By Deefer in forum Bluepark Technical Discussion
    Replies: 6
    Last Post: 05-06-2015, 21:54
  2. Website down - anyone else
    By icegems in forum Bluepark Technical Discussion
    Replies: 7
    Last Post: 26-10-2011, 09:10
  3. Anyone else got a really slow site?
    By pinkypie in forum Bluepark Technical Discussion
    Replies: 13
    Last Post: 06-03-2009, 09:41
  4. Anyone else having trouble with admin area or website?
    By pinkypie in forum Bluepark Technical Discussion
    Replies: 9
    Last Post: 17-12-2008, 14:48

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
About us

Bluepark's ecommerce software is developed, hosted and supported exclusively by ourselves, here in the UK, and has been so since the company was initially formed in 2004. Your brand new online shop will be hosted securely on our fast and reliable server network, using a domain name of your choice, providing the ability to build and maintain your ecommerce website, and manage your orders, from any location via your own secure online Administration Console.

A Bluepark ecommerce site is the perfect tool for selling online, whether you're selling physical products, digital downloads or services. You'll be in good company with over 1,000 UK customers who also form a friendly and helpful online community, further strengthening our highly acclaimed support network.

Find us on...